Saturday, September 27, 2008

Eclipse 3.4 Axis2 1.4 invocationtargetexception

Hi
After wasting few precious hour , i finally concluded that Eclipse 3.4 and Axis2 1.4 are not compatible
many people have faced similar errors ..

http://wuhai.wordpress.com/2008/07/28/axis2-codegen-for-eclipse-invocationtargetexception/
http://wso2.org/library/1719

and the posts are as old as march 08 , and still the members of eclipse dev team havent corrected it , no wonder Eclipse which used to be KING of Java editor is no longer "recommended" anymore , and Netbeans has taken over !!

Solution ?
Take Axis2 eclipse codegen wizard 1.4 from http://www.javaeye.com/post/560587
Or take Eclipse 3.0.1 from http://archive.eclipse.org/eclipse/downloads/drops/R-3.0.1-200409161125/index.php

1 comment:

brandon said...

or axis is no longer considered worth developer time when presented with lightweight alternatives.